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Overview

Welcome to Wilcom EmbroideryStudio e3.0, the leading design software 
application for decorated goods industry professionals. EmbroideryStudio 
provides capabilities for embroidery professionals who require complete control 
of the design process. No other product on the market provides the flexibility of 
EmbroideryStudio in creating designs for both embroidery and 
multi-decoration.

EmbroideryStudio offers an efficient, user-friendly approach to embroidery 
design by combining the embroidery capabilities of Wilcom embroidery software 
with the graphical capabilities of the CorelDRAW® Graphics Suite. While it 
provides a complete embroidery design solution, it also integrates with existing 
printing processes, enabling swift inter-conversion of printing and embroidery 
designs, as well as integration of multi-decoration designs.

Wilcom EmbroideryStudio e3.0 at a glance
Wilcom EmbroideryStudio e3.0 is a major new release of Wilcom’s suite of 
embroidery and multi-decoration software products. The main emphases of this 
release are:

Modular products and elements for greater choice and flexibility
Application support for updates and upgrades online
Enhanced Wilcom EMB ‘ecosystem’
New CorelDRAW X6 features
Enhanced Corel-Wilcom presentation and integration
Revised user interface for improved usability - easier, more productive
New and improved functionality for embroidery, bling, and print
Improved embroidery and bling lettering
New virtual decoration element
Multi-user network dongle
Improved convenience & logistics
New Wilcom TrueSizer Web – EMB ecosystem online

These release notes
These release notes provide an overview of new and improved features in the 
Wilcom EmbroideryStudio e3.0 product range. Direct links are provided to the 
EmbroideryStudio User Manual which contains detailed instructions on all 
product features. Every effort has been made to ensure the accuracy of these 
notes but screen illustrations may vary from screen layouts generated by the 
software. Some features are standard across the product range, some are cost 
options, others are only available in certain product levels.

Tip  When viewing these release notes on screen, click cross-references to link 
directly to the manual. Click the Go to Previous View button in Acrobat Reader 
to return to these release notes.
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Product Enhancements

Wilcom EmbroideryStudio e3.0 contains enhancements in the following areas:

Modular products & elements
Enhanced work environment
Enhanced digitizing
Enhanced design viewing
Improved lettering
Improved automatic digitizing
Stitch quality improvements
Usability improvements
Interface improvements
Miscellaneous improvements

Modular products & elements

Wilcom EmbroideryStudio e3.0 provides a restructured modular approach to 
products and options to better suit the needs of the market.

Why modular?
Why adopt a modular approach? What are the key benefits?

Lower price points to start
Easy-to-add extra functionality in small steps
Custom mixes of functionality for different customers
Simpler – choose a platform and add only what you need
Easy to obtain information about updates and upgrades.

EmbroideryStudio e3 products
Wilcom EmbroideryStudio e3.0 now comprises three core products:

EmbroideryStudio Lettering product
EmbroideryStudio Editing product
EmbroideryStudio Designing product

EmbroideryStudio Designing replaces Levels 1-3 including ‘Gold’ variants. 
Additionally, EmbroideryStudio Designing offers 18 optional ‘Elements’ for 
Productivity, Creativity, Decoration processes. These include:

Element Description

Productivity

Offsets 
Advanced

Embolden logos, badges and other designs with distinctive, 
colorful borders.

Team Names 
Advanced

Save lettering layouts for reuse. With different logos and 
lettering, reuse makes teamname design simpler and faster.
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Enhanced TrueSizer
Wilcom TrueSizer is a universal file conversion tool offering full compatibility 
between industrial and domestic embroidery file formats, as well as full design 
scalability. It is now available cost free in two forms:

Vector Drawing Create lines, rectangles, circles and ellipticals, and then apply 
stitching, fills and other effects.

Auto-Digitize 
Bitmaps Convert bitmaps to usable embroidery files.

Auto Shaping Use auto-shaping tools to weld, remove overlaps or 
automatically close objects, giving you accuracy and speed.

Auto 
Arrangements

Automatically create reflecting borders, and wrap reflections 
around a center point to create wreath or kaleidoscope effects.

Creativity

Custom Splits Add carving, embossing and other dimensional effects to your 
embroidery.

Freehand Create embroidery the most natural way – as if you were 
drawing with pen and paper.

Photo Flash Convert black and white, grayscale and color images into 
embroidery files.

Shading & Open 
Fills

Add depth and dimension to your embroidery with powerful 
shadows, shades and open fills.

Curved Fills Create unique, flowing stitch patterns that add motion and 
dimension to any closed object.

Motifs Create and reuse patterns for runs and fills.

Decoration

Bling Use any combination of stones, sizes and colors to light up your 
design.

Virtual 
Decoration Bring the look of embroidery to your printed designs.

Sequin Create embroidery files for single and twin-sequin dispensing 
machines.

Alphabet 
Creator Match logo type exactly or create unique ones all your own.

Chenille Add chenille embroidery capabilities to a lockstitch embroidery 
digitizing system.

Schiffli Create and prepare lacework and emblems precisely and 
efficiently.

Element Description
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Wilcom TrueSizer – free download desktop software
Wilcom TrueSizer Web – free online web service

Enhanced work environment

Wilcom EmbroideryStudio e3.0 offers major improvements in overall system 
design.

Enhanced Wilcom EMB ‘ecosystem’

Wilcom EmbroideryStudio e3.0 now provides extra large TrueView 
thumbnails of designs in Windows Explorer as well as ES Design Explorer. 
Thumbnails include all viewable design elements, including multi-decoration.
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Enhanced user interface

Wilcom EmbroideryStudio e3.0 has a new color scheme and a greatly improved 
user interface in keeping with its partner product CorelDRAW® 
Graphics Suite X6. See also Interface improvements.

Benefits include:

Faster startup by 30 to 50% – 25-30 seconds on i7 Windows 7 PC
Revamped interface:

Improved grouping of related functions and toolbar buttons
Bigger brighter icon buttons
Easier screen configuration of toolbars and dockers 

More assistance for new and existing customers
Extended tooltips
Feature videos right in the software
New sample designs illustrating main features

Many improvements – TrueView, Slow Redraw, etc. See below.
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New CorelDRAW X6 features

Wilcom EmbroideryStudio e3.0 brings with it all the new CorelDRAW® 
Graphics Suite X6.

Benefits include:

Multi-page designs, layers and page layouts
New content – heaps of clipart, photos and fonts
Advanced OpenType support
Enhanced compatibility with complex alphabets (Asian, Arabic)
Custom-built color harmonies
Multiple trays in Corel CONNECT
Creative vector shaping tools
Document, objects and color styles
Website design software.

Improved Wilcom-Corel integration

Wilcom EmbroideryStudio e3.0 offers improved Wilcom-Corel integration.
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The Universal toolbar has been renamed the CorelDRAW - Wilcom 
Interaction toolbar.

Benefits include:

Corel installation optional and configurable:
Choice of 32 bit or 64 bit Corel application - faster
30 day trial version – register free with Corel for permanent installation.

CorelDRAW® Graphics Suite X6 with EmbroideryStudio Designing
Improved interaction between Corel and Wilcom Decoration design windows:

Easier user interface
Improved embroidery TrueView in Corel window.

Higher quality embroidery conversion – turning & parallel:
Auto convert bitmap and vector artwork directly to embroidery
Auto or manual assignment of embroidery types.

Improved convenience and logistics

Improvements in convenience and logistics include:

Improved software installation in support of e3 product models and options
e3 dongle same as e2 – update without swapping dongles
Display of product model and modules available via Help menu
Notifications of available product updates/upgrades
Preservation of customer default settings when installing service packs or 
updates
Windows 7, 8 compatibility
Tier 1 languages in first e3.0 release (software messages only) – English, 
German, French, Italian, Spanish, Japanese

Multi-user network dongle

Wilcom EmbroideryStudio e3.0 now provides network dongle support. This 
means:

Licensed for set number of simultaneous users
Ideal for educational institutions and corporate users
Any e3 product model, including DesignWorkflow can be run
All systems on the network are same product and options
Three models of network dongle to support up to 10, 50, 250 users
Can also use individual dongles for other products – if a local dongle is 
plugged into the machine, it will be favored over the network dongle.

Enhanced digitizing

Wilcom EmbroideryStudio e3.0 offers these improvements in embroidery 
digitizing.
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Enhanced outlines & offsets

A Simple Offsets feature is now provided as standard with 
EmbroideryStudio Designing. This feature allows you to quickly create outline 
stitching around selected objects or entire designs with a variety of outline 
styles. See Creating simple offsets in the Onscreen Manual for details.

Advanced Outlines & Offsets is available as an option. See Generating outlines 
and offsets in the Onscreen Manual for details.

Benefits include:

Automatically outline entire designs and/or design objects in one step
Offset multiple objects, removing overlaps
Choose any object type, including complex fills
Selectable stitch type and color for multiple offsets

Use Toolbox > Create Special Tools > Simple Offsets to create simple outlines for 
any filled embroidery or closed vector object.

Use Toolbox > Create Special Tools > Outlines & Offsets to create outlines and 
offsets of any type for any filled embroidery or closed vector object.
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Define repeating patterns.

Freehand stitching & calligraphy

Enhanced Freehand is truly ‘Freehand on steroids’. Any of the outline stitch 
types can now be used with Freehand open and closed curves. When Open 
Object or Closed Outline Object tools are selected, the droplist offers a choice 
of Run, Triple Run, and other outline stitch types. When the Closed Fill tool is 

Use Toolbox > Freehand Tools > Freehand - Open Object to draw embroidery 
‘freehand’ outlines on screen.

Use Toolbox > Freehand Tools > Freehand - Closed Outline Object to draw 
‘freehand’ embroidery outline objects on screen.

Use Toolbox > Freehand Tools > Freehand - Closed Fill Object to draw ‘freehand’ 
embroidery fill objects on screen.

Specify offset
pattern

Set overlapping
method

Specify object
outlines

Set number of
patterns
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selected, the droplist offers the full range of fill stitch types. See Creating 
freehand embroidery in the Onscreen Manual for details.

The possibilities offered by these options for creative, artistic expression are 
limitless. Especially when used with stylus pen tablets.
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Combined with new Input C angle and orientation controls (see below), 
Freehand - Open Object can be used to create embroidered calligraphy.

Turning satin with adjustable stitch angles

The Input C tool now provides control of angle, orientation and parallel 
stitching. Input C can now be used with Freehand tools to create ‘calligraphic’ 
effects. See also Input C adjustable stitch angles.

Step repeat offsets with duplicate objects

Wilcom EmbroideryStudio e3.0 now provides similar options for the Duplicate 
function as for Paste. You can choose between duplicating in the same position 
or offsetting from the source object. This means you can step-repeat offsets with 
duplicate objects. See Duplicating objects in the Onscreen Manual for details.
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Slanted zigzag underlay

Wilcom EmbroideryStudio e3.0 now offers slanted Zigzag and Double Zigzag 
underlays together with editable stitch angles for Input A, B, and C objects. See 
also Slanted Zigzag and Double Zigzag underlay.

New virtual decoration element

Wilcom EmbroideryStudio e3.0 now offers digital print high resolution 
TrueView for ‘virtual decoration’. The result looks very real. This is a technique 
that can provide great commercial flexibility for embroiderers and 
direct-to-garment printers alike. See Virtual embroidery design options in the 
Onscreen Manual for details.
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Improved graphic-to-embroidery conversion

Wilcom EmbroideryStudio e3.0 offers greatly improved graphic-to-embroidery 
conversion. See Improved automatic digitizing for details.

Benefits include:

One-step conversion of bitmaps and vector graphics from CorelDRAW® 
Graphics Suite
Interactive conversion from Wilcom Decoration design window
Automatic image preparation, color reduction, stitch assignment
Fast, intelligent quality stitch results from scans & graphics.

Enhanced design viewing

Wilcom EmbroideryStudio e3.0 offers major improvements in design 
visualization.

Better quality TrueView images

In additional to extra large TrueView thumbnails in Windows and Design 
Explorer, TrueView display has improved in all aspects of the design 
environment:

Wilcom Decoration design window
CorelDRAW Graphics design window
New Capture Virtual Decoration Bitmap function. See also New virtual 
decoration element.
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TrueView now applies to appliqué and multi-decoration objects.

Fabric swatches for appliqué objects

Wilcom EmbroideryStudio e3.0 now lets you select a fabric swatch for appliqué 
objects. The swatch becomes a property of the object. See Adjusting appliqué 
settings in the Onscreen Manual for details.

Enhanced Slow Redraw

Slow Redraw is an important tool in EmbroideryStudio. It lets you simulate 
the actual embroidery design stitchout on screen. Slow Redraw has been 

Use View > Slow Redraw to simulate embroidery design stitchout on screen.
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improved with the addition of a Stitch Range control. See Simulating design 
stitchouts in the Onscreen Manual for details.

Slow Redraw can now be run in both TrueView and stitch view.

Improved panning and zooming

Pan is a very commonly used function. A common convention is the ‘grabbing 
hand’ tool which you click to ‘hold’ the design window and drag it around. This 
has now been implemented in EmbroideryStudio. See Zooming & panning 
designs in the Onscreen Manual for details.

Default zoom behavior has been revised. Previous mouse wheel behavior:

Stitch range set to
redraw from this

point

Click and drag to section of 
design you want to view
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Default action: Zoom 2X
While holding Shift: Zoom 1.25X

New mouse wheel behavior:

Default action: Zoom 1.25X
While holding Shift: Zoom 2X

Pre-scaled accurate size product images

The default scale of ‘100%’ for product images is more accurate with respect to 
regular size garments. See Visualizing products in the Onscreen Manual for 
details.

Improved lettering

Wilcom EmbroideryStudio e3.0 offers improvements in embroidery and 
multi-decoration lettering.

Automatic stitch generation for lettering objects

Stitches for lettering objects are now generated automatically as with other 
embroidery object types. Previously you had to press <G> to generate stitches 
manually. Team Names will remain the only object type where the stitches are 
not automatically generated. There is a popup notifying you of the exception.

New bling lettering

Use Bling > Bling Lettering to create bling lettering onscreen using native 
embroidery alphabets or TrueType fonts. Right-click for settings.
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Wilcom EmbroideryStudio e3.0 now offers Bling Lettering. See Creating bling 
lettering in the Onscreen Manual for details.

Benefits include:

Re-sizeable bling lettering
Use of bling automatic fills, outlines, or both
Use of embroidery alphabets with bling
Use of TrueType fonts with bling
Fully editable bling lettering object properties
New bling-specific alphabets.

Slanted zigzag underlay for lettering

If you are using zigzag underlay with lettering, you can also adjust stitch angles 
to create a ‘cross-hatch’ effect. This may provide more support than single 
zigzag. See also Slanted Zigzag and Double Zigzag underlay.

New Bling lettering

New bling 
alphabets

Default Zigzag Slanted Zigzag Slanted Double Zigzag
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OpenType font support

Wilcom EmbroideryStudio e3.0 supports OpenType fonts although they appear 
in the alphabet list with the TrueType icon. OpenType can now be converted to 
embroidery lettering.

Multi-level ‘break apart’ lettering for editing

Applying the Break Apart function to a lettering object breaks it into a logical 
stitching sequence while maintaining lettering object characteristics. Object 
properties can be edited separately for single lines, single words, or even single 
characters. Stitching sequence is maintained. See Breaking apart composite 
objects for details.

Sequence logic is as follows:

Multi-line lettering can be broken into separate objects per line
Individual lines can be broken into separate objects per word
Words can be broken into separate objects per letter.

Use Arrange > Break Apart to split composite objects – monograms, appliqués, 
lettering, etc – into component objects.

OpenType can be converted 
to embroidery lettering like a 
TrueType font

Lettering broken apart into
logical stitching sequence
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Letters can be broken into their individual embroidery patches. Lettering 
properties are lost but properties of each patch can be individually modified.

Tip  An exception for single-line (multi-word) objects is the case of the 
center-out stitching sequence. Such objects are broken apart directly into 
single-letter objects. The stitching sequence is thereby preserved.

Cutting lettering with the Knife tool

Individual letter with full 
lettering object properties

Individual letter broken 
into separate embroidery 
patches

Properties of each patch 
can be separately edited

Use Toolbox > Edit Tools > Knife to cut objects along a digitized line, preserving 
stitch settings and colors in resulting objects.
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When you select a lettering object and click the Knife icon, the object is now 
highlighted with a thick magenta outline for cutting. See Cutting shapes 
manually in the Onscreen Manual for details.

Converting embroidery lettering to vectors

You can now convert embroidery lettering to vectors using the Convert button 
on CorelDRAW - Wilcom Interaction toolbar.

New alphabets

Wilcom EmbroideryStudio e3.0 includes new professionally digitized alphabets. 
See New alphabet inclusions for details.

New alphabets include:

Use CorelDRAW - Wilcom Interaction > Convert Embroidery to Graphics to 
convert selected embroidery to graphics and switch to CorelDRAW 
Graphics.

Lettering object 
highlighted for 
cutting

Convert lettering to 
vectors
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3 new bling alphabets
3 new modern logo fonts
1 new fancy accordion fill alphabet
4 run stitch alphabets
2 Cyrillic alphabets

Tip  Six new Japanese alphabets (3000 characters each) are available for 
download from www.wilcom.com.

Improved automatic digitizing

Wilcom EmbroideryStudio e3.0 offers major improvements in automatic 
digitizing.

Improved Point & Stitch

The Point & Stitch and Smart Design automatic digitizing functionality has 
been combined into a single Auto-Digitizing tool group. See Digitizing shapes 
with Auto-Digitizing in the Onscreen Manual for details.

Improved graphics import

The import function is now accessed via the File > Import Graphic command 
or toolbar equivalent. The dialog defaults to ‘All graphic files’ which displays all 
supported file types – BMP, PNG, EPS, etc. You don’t need to change the Files 

Use Standard > Import Graphic to import vector graphic or bitmap image into 
current design.

Combined Point & Stitch 
and Smart Design toolset

http://www.wilcom.com/
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of type setting unless you want to filter on a specific file type – e.g. BMP. See 
Importing bitmap images in the Onscreen Manual for details.

Note  While ‘All Graphic Files’ includes both vector and bitmap formats, for 
native CDR and other vector file types, use the CorelDRAW® Graphics Suite 
import function.

New ‘soft crop’ capability

Wilcom EmbroideryStudio e3.0 offers a greatly improved image cropping 
capability. It allows you to ‘soft crop’ images which means that you can reshape 
or remove cropping areas at any time. Show only that part of an image you want 
to use as a digitizing backdrop or for automatic processing. See Cropping bitmap 
images in the Onscreen Manual for details.

All supported graphic 
file types are displayed 
using this option
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Improved bitmap preparation

The old Reduce Colors and Sharpen Outlines functions are now merged into 
a single Bitmap Preparation dialog. See Preparing images for auto-digitizing 
for details.

Benefits include:

Simplified operation for outlined and non-outlined source images
Better defaults for reduced color count
Ability to set the ‘granularity’ of the source image for processing
Ability to locate individual colors in the processed image
Ability to merge selected colors as desired
More realistic preview.

Use Toolbox > Auto-Digitizing Tools > Bitmap Preparation to prepare bitmap 
images for automatic digitizing.

Zoom in and out of 
image preview

Locate and merge 
colors in the 
processed image

Set image 
processing options

Set ‘granularity’ of
source image for

processing
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Improved Auto Trace

The Auto Trace tool now automatically traces entire bitmap images into 
vectors, both outlines and filled shapes. See Auto-tracing artwork in the 
Onscreen Manual for details.

Note  If the bitmap needs preliminary color reduction, clicking Auto Trace 
takes you directly to the Bitmap Preparation dialog.

Improved graphics conversion from CorelDRAW® Graphics Suite

Improved conversion from CorelDRAW® Graphics Suite allows you to select any 
graphic regardless of type – bitmap or vector – and convert directly to 
embroidery. You do not need to know which type you have selected.

Benefits include:

Easier to use, better quality results
Import or scan bitmap directly into Wilcom Decoration, or via Corel
Fully automatic or configurable image preparation

Bitmaps converted to 
vector outlines and 
filled shapes
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Excellent bitmap noise removal and color reduction
Fully automatic or configurable stitch assignment by color
Fully editable embroidery objects
Professional stitch quality.

Pull compensation for converted vectors
When converting vector objects to embroidery, vectors are flattened to produce 
the correct shapes for embroidery. In order to reduce the incidence of gaps 
forming, pull compensation is actually doubled but only when converting vectors 
to embroidery.

Improved Smart Design

The Smart Design feature has undergone a major overhaul in Wilcom 
EmbroideryStudio e3.0. See Converting bitmaps with Smart Design in the 
Onscreen Manual for details.

Benefits include:

Reduced overall number of steps for auto-digitizing
Enabled for unprocessed images. The Bitmap Preparation dialog opens as 
needed
Allows pre-sequencing of color blocks
Option to automatically match bitmap colors to a selected thread chart, not 
just the current colorway
Option to automatically add outlines to non-outlined designs.

Improved Fountain Fill conversion

Wilcom EmbroideryStudio e3.0 now converts vectors with Fountain Fill to an 
sensible color other than the default ‘powder blue’. The software ‘averages’ the 

Use Toolbox > Auto-Digitizing Tools > Smart Design to create embroidery designs 
directly from imported artwork.

Sequence colors and 
allocate stitching option

Specify handling 
of bitmap colors

Set stitching options
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gradient color to determine the thread color. See Converting vector and 
embroidery objects in the Onscreen Manual for details.

Stitch quality improvements

Wilcom EmbroideryStudio e3.0 offers many improvements in embroidery 
stitch quality.

Improved Auto Fabrics

Wilcom EmbroideryStudio e3.0 offers major improvements in auto fabrics. You 
can now access the Design > Auto Fabric command at any time. See Working 
with fabrics in the Onscreen Manual for details.

Benefits include:

Professional stitch quality
Easier selection and application
Can be applied to old and new designs.

Revised underlay and pull comp settings
Previously, the Tatami + Tatami setting on a custom fabric based on Terry 
Towelling was interpreted as Tatami + Zigzag when creating Complex Fill Tatami 
objects with the custom fabric applied. The setting now consistently produces 
Tatami + Tatami underlay.

The pull compensation settings for auto fabrics have been revised to provide 
better coverage for target fabrics.

Tick to activate

Choose a
fabric type
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Improved design creation

With the revised New from Template function, you can choose to base default 
settings on a selected template alone, or additionally, on fabric settings. This 
function replaces and improves on the old Auto-Fabric Assistant function. See 
Creating and saving designs in the Onscreen Manual for details.

Input C adjustable stitch angles

The Input C tool now provides control of stitching angle and orientation. See 
also Digitizing borders in the Onscreen Manual.

Angle and Orientation controls allow you to:

Control the angle of stitches relative to baseline.

Use Toolbox > Column Shape Tools > Input C to digitize columns or borders of fixed 
width. Right-click for settings.

Choose a template

Activate auto fabrics and 
choose a target fabric

Set background color 
and swatch

Choose a target 
machine format

Save as
default

Default Input C stitch 
angles

Input C parallel 
stitching

Input C stitch angle 
and orientation 
controls

Slanted Input C stitch 
angles
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Create parallel stitching and control the angle relative to the horizontal. Use 
it to create calligraphy-like stitching in conjunction with Freehand. See also 
Creating freehand embroidery.
Control orientation to set which side to start stitching on. This is most useful 
for E Stitch.

Reshaping operations for Input C objects reflect the above improvements:

With the Reshape tool activated, drag reshape handles to control object 
width, as before
Hold down <Alt> and drag to adjust offsets
Hold down <Shift> and drag to adjust angles.

Backstitch & Stemstitch stipple fills

Wilcom EmbroideryStudio e3.0 makes available a greater variety of stitch 
types for use with Stipple fill. Two new icons are included on the Stitch Types 
toolbar for Stemstitch and Backstitch stippling. You control stitch density in 
stipple objects by adjusting stitch length and loop spacing. Stipple fill objects can 

Use Stitch Types > Stipple Fill to create stippled fills of run stitching which meanders 
more or less randomly within a border. Right-click for settings.

Use Stitch Types > Stipple Backstitch to create a backstitch fill which meanders 
randomly within a border. Right-click for settings. Right-click for settings.

Use Stitch Types > Stipple Stemstitch to create a stemstitch fill which meanders 
randomly within a border. Right-click for settings. Right-click for settings.

Hold down Shift and Alt keypress
combinations to control Input C

reshaping operations
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be reshaped like other complex shapes. See Creating stippling effects in the 
Onscreen Manual for details.

Increased max limits for Stemstitch and Backstitch

Previously maximum stitch length for both Stemstitch and Backstitch was 
4.5 mm. In response to demand, this has been increased to 8 mm. Stemstitch 
maximum spacing has been increased to 4.5mm. Backstitch maximum chord 
gap is now 8mm.

Use Toolbox > Outline Tools > Backstitch to place a row of backstitches along a 
digitized line. Right-click for settings.

Use Toolbox > Outline Tools > Stemstitch to place a row of stemstitches along a 
digitized line. Right-click for settings.

Max thickness now 
8mm and max spacing 
now 4.5mm

Max length now
8mm and max

chord gap 8mm
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Matching fill patterns in Fusion Fill

When creating a Fusion Fill object with multiple stitch angles, Tatami patterns 
did not always match across segment joins. This was more noticeable with 
patterns different to default settings (offset fraction A=0.25, B=0.25).

Wilcom EmbroideryStudio e3.0 now provides automatic matching or 
‘sculptured’ Tatami offsets. This means that more visually distinct Tatami 
patterns, such as unequal offsets and partition lines, can be used with 
Fusion Fill. See Creating textures with Tatami offsets in the Onscreen Manual 
for details.

New thread charts

The following thread charts have been added to EmbroideryStudio:

Iris UltraBrite Polyester
Iris Smooth 'N Silky Rayon
Madeira Frosted Matt 40
Timeless

Usability improvements

Wilcom EmbroideryStudio e3.0 offers major improvements in interface design 
and overall system usability.

Pattern unmatched Pattern matched

New thread charts 
available
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Improved screen calibration

You need to calibrate your monitor so that designs at 1:1 scale appear at real 
size. The screen calibration function is now located under Setup > Calibrate 
Screen for easy access. TrueView display has been improved even if screen 
calibration has not been performed. See Calibrating the monitor in the Onscreen 
Manual for details.

Extended tooltips

Wilcom EmbroideryStudio e3.0 provides extended tooltips which explain more 
precisely what each tool is used for. An <F1> keypress accesses 
context-sensitive help.

Rotate and skew tooltips

Tooltips are now provided for all transformation functions – Resize, Rotate and 
Skew. See Arranging, Scaling & Transforming Objects in the Onscreen Manual 
for details.

New Sequence commands

The new Sequence toolbar provides a convenient means for sequencing 
selected objects. Use it in conjunction with the Color-Object List. Alternatively, 
use the popup menu Sequence option to resequence objects ‘on-the-fly’. The 
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same options can be accessed from the Color-Object List popup menu. See 
Sequencing embroidery objects in the Onscreen Manual for details.

Custom hoops

The Create Hoop function is now available as standard in 
EmbroideryStudio Lettering  and EmbroideryStudio Editing. If you are using 
a hoop size that is not in the hoop list, you can define your own hoops and save 
them for later use. See Defining custom hoops in the Onscreen Manual for 
details.

Click View > Show Hoop to turn hoop display on or off. Right-click to change hoop 
settings.

Sequence selected
objects via the toolbar

or popup menu
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Proportional resizing

Wilcom EmbroideryStudio e3.0 now allows you to resize motifs and other 
patterns proportionally via Object Properties. A proportional scaling lock 
maintains aspect ratio when changing pattern size.

Open ‘all design files’ function

The Open dialog includes an ‘All design files’ option which displays all supported 
design file types – EMB, EXP, DST, etc. You don’t need to change the Files of 
type setting unless you want to filter on a specific file type – e.g. EMB. See 
Creating and saving designs in the Onscreen Manual for details.

Use Standard > Open to open an existing design.

Proportional 
scaling lock

All supported design file 
types are displayed 
using this option
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Interface improvements

Wilcom EmbroideryStudio e3.0 has a new color scheme and updated interface 
in keeping with its partner product CorelDRAW® Graphics Suite X6.

Improved menus

The menu structure in Wilcom EmbroideryStudio e3.0 has undergone a major 
reorganization.

Revised menus

Bigger brighter buttons
Improved grouping of

related functions

Improved Corel-Wilcom
integration

Easier configuration of
toolbars and dockers

Menu Note

File
These standard menus are maintained but with internal organization 
and naming improvements.Edit

View
Design This new menu combines commands which affect designs as a whole. 

Previously dispersed amongst other menus and toolbars, they are 
combined into a single logical grouping.

Object Similarly, this new menu combines functions which apply at the design 
object level. Again, they are combined into a single logical grouping.

Arrange The Arrange menu remains but with the inclusion of additional 
commands.

Function This new menu brings together all the low-level commands associated 
with machine function handling.

Stitch Similarly, the Stitch menu brings together all low-level commands 
associated with stitch editing. The existing menu remains but includes 
additional commands.

Bitmap This menu replaces the previous Image menu providing organization 
and naming improvements.



   Product Enhancements 35

Improved toolbars

Toolbars too have undergone a rethink in Wilcom EmbroideryStudio e3.0 in 
order to rationalize like-functions and improve usability. Affected toolbars 
include:

Setup This new menu brings together all functions associated with system 
configuration and asset management.

Window The Window menu remains but now provides access to anything in the 
software which appears in its own window, including dockers.

Help The Help menu remains but includes better access to help and support 
resources, both installed and online.

Menu Note

Toolbar Note

CorelDRAW - 
Wilcom 
Interaction

The ‘Universal’ toolbar has been renamed the ‘CorelDRAW - Wilcom 
Integration’ toolbar. It is available with the CorelDRAW® Graphics 
Suite option. See also Improved Wilcom-Corel integration.

Arrange The revised Arrange menu mirrors the revised Arrange menu.
Auto-Digitizing The new Auto-Digitizing toolbar brings together all functions 

associated with automatic digitizing, including a much improved Smart 
Design feature. See also Improved automatic digitizing.

Bling The revised Bling toolbar contains the new Bling Lettering tool. See 
also New bling lettering.

Color Palette This toolbar remains mainly unchanged except for a revised display 
options function.

Create Special This toolbar has been revised with the inclusion of Use Motif function 
which used to be found in the Special menu.

Docker This new toolbar provides quick access to all the docker dialogs in the 
software which are also available via the Window menu.

Function This new toolbar provides quick access to low level machine functions 
previously available via the Generate and Stitch/Function toolbars and 
Machine menu.

Reshape This toolbar now includes Keep/Omit Last Stitch functions moved from 
the Stitch/Function toolbar.

Schiffli A revised Shiffli toolbar contains a new Schiffli Arrangement icon.
Sequence New Sequence tools provide a convenient means for sequencing 

objects. See also New Sequence commands.
Standard The Standard toolbar has reorganized to reflect the organization of the 

CorelDRAW® Standard toolbar.
Stitch Types A revised Stitch Types toolbar contains new Stipple Backstitch and 

Stipple Stemstitch. See also Backstitch & Stemstitch stipple fills.
Transform A revised Transform toolbar provides easy access to object 

transformations by reference line.
View A revised View toolbar contains functions for showing repeats, 

appliqué fabrics, and background images. See also Fabric swatches 
for appliqué objects.

Zoom A new Zoom toolbar provides ready access to all the zoom functions in 
the software.
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Miscellaneous improvements

Wilcom EmbroideryStudio e3.0 provides the following miscellaneous 
improvements.

Add sequin designs to monogramming
Application crashes have been reported when inserting certain design elements, 
for example sequins, into monogramming designs via the Ornaments tab. This 
problem has been rectified.

Insert JEF files with ‘match to palette’
Application crashes have been reported when opening JEF files with the import 
method set to ‘match to palette’. This problem has been rectified.

Related to the above, the compact palette function fails to work with the ‘match 
to palette’ function. Colors of imported files are matched but when compacting 
the palette some colors are lost. This problem has been rectified.

Display TrueView images without black highlights
Unwanted black highlights in TrueView – particularly noticeable in areas of 
open stitching – have been reported in CorelDRAW® Graphics Suite. The same 
issue has been reported in relation to capturing design bitmaps. This problem 
has been rectified.

Multiple scrolling
Multiple scrolling has been reported when digitizing at the corner of the design 
window. Moving the cursor in this area of the screen causes the display area to 
be scrolled multiple times. This problem has been rectified.

Bling object outlines in CorelDRAW®
Bling object outlines display unnecessarily in CorelDRAW® Graphics Suite. This 
is no longer the case.

Native Wilcom EMB
Native Wilcom design files have been renamed from ‘Design Files (EMB)’ to 
‘Wilcom EMB Design (EMB)’. The Open Design and Save Design dialogs now 
display the following file types in the droplist:

Wilcom EMB Design e3 (*.EMB)
Wilcom EMB Design e2 (*.EMB)
Wilcom EMB Design e1.8 (*.EMB)
Wilcom EMB Design e1.5 (*.EMB)
Wilcom EMB Design e1 (*.EMB)
Wilcom EMB Design V2006 (*.EMB)

Template files take a similar form:

Wilcom EMB Template (*.EMT)

Note  For EMB file format, you can only save back to EMB version V2006 or later.

Match to palette 
selected
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Appendix

Wilcom EmbroideryStudio e3.0 is a major new release of Wilcom’s suite of 
embroidery and multi-decoration software products.

Summary of new and improved capabilities

Below is a summary of the new and improved feature sets of 
EmbroideryStudio.

Feature Product Level Reference

L E D

Enhanced work environment Enhanced work environment

Extra large TrueView thumbnails of 
multi-decoration designs in Explorer

Enhanced Wilcom EMB ‘ecosystem’

Revised and improved toolbars Enhanced user interface
New CorelDRAW® Graphics Suite X6.1 feature 
set

New CorelDRAW X6 features

Improved Corel-Wilcom interaction with higher 
quality embroidery conversion

Improved Wilcom-Corel integration

Improved installation and handling of product 
updates/upgrades

Improved convenience and logistics

Network dongle support for multiple users Multi-user network dongle

Digitizing enhancements Enhanced digitizing

Offset objects – standard Enhanced outlines & offsets
Outlines and offset objects – advanced Enhanced outlines & offsets
Full range of stitch types available for use with 
Freehand tools

Freehand stitching & calligraphy

Duplication options now include same position 
or offset from source object

Step repeat offsets with duplicate 
objects

Improved underlays with slanted Zigzag and 
Double Zigzag Slanted zigzag underlay

New high resolution TrueView lets you capture 
screen images up to 600 DPI for DTG printing New virtual decoration element

Improved bitmap-to-embroidery conversion Improved graphic-to-embroidery 
conversion

Enhanced design viewing Enhanced design viewing

Hi-res TrueView thumbnails now available in 
Windows and ES Design Explorer Better quality TrueView images

Appliqué objects now include fabric swatches Fabric swatches for appliqué objects

Included as standard  Modular ‘element’
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Slow Redraw now includes ‘Stitch Range’ 
control Enhanced Slow Redraw

Pan now uses the familiar ‘grabbing hand’ icon 
and functionality Improved panning and zooming

Improved default scaling for product images Pre-scaled accurate size product 
images

Lettering improvements Improved lettering

Stitches for lettering objects are now generated 
automatically as with other object types

Automatic stitch generation for lettering 
objects

New Bling Lettering lets you create lettering 
with Bling Fill as well as Bling Run New bling lettering

Lettering objects can now broken apart while 
preserving the stitching sequence

Multi-level ‘break apart’ lettering for 
editing

Lettering objects can now be cut with the Knife 
tool Cutting lettering with the Knife tool

Embroidery lettering now converts to vectors 
using the Convert function

Converting embroidery lettering to 
vectors

15 new professional digitized alphabets New alphabets

Improved automatic digitizing Improved automatic digitizing

Automatic digitizing functionality combined into 
single Auto-Digitizing tool group Improved Point & Stitch

‘All graphic files’ import filter displays and opens 
any supported file types – BMP, PNG, JPG, etc Improved graphics import

Improved image cropping for digitizing 
backdrops and/or automatic processing New ‘soft crop’ capability

Smart Design includes big improvements in 
both bitmap preparation and conversion Improved bitmap preparation

Improved conversion handles any graphic 
regardless of type – bitmap or vector

Improved graphics conversion from 
CorelDRAW® Graphics Suite

Smart Design includes big improvements in 
both bitmap preparation and conversion Improved Smart Design

Vectors with Fountain Fill covert to an sensible 
color other than ‘powder blue’ Improved Fountain Fill conversion

Stitch quality improvements Stitch quality improvements

Now access the Auto Fabric command at any 
time and apply to any design Improved Auto Fabrics

Base default settings on a selected template 
alone or additionally on fabric settings Improved design creation

Greater control of angle, orientation and parallel 
stitching with Input C Input C adjustable stitch angles

Greater variety of stitch types available for use 
with Stipple fill Backstitch & Stemstitch stipple fills

Increased maximum limits for Stemstitch and 
Backstitch

Increased max limits for Stemstitch and 
Backstitch

Feature Product Level Reference

L E D

Included as standard  Modular ‘element’
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Note  For an itemized listing of the new and improved features for each product 
level, see Product Differentiation Table in the EmbroideryStudio User Manual.

Module elements by feature

Wilcom EmbroideryStudio e3.0 modules include the following feature sets:

Visually distinct Tatami patterns can be 
matched across Fusion Fill segments Matching fill patterns in Fusion Fill

New thread charts include: Iris UltraBrite 
Polyester, Iris Smooth 'N Silky Rayon, Madeira 
Frosted Matt 40, and Timeless

New thread charts

Usability improvements Usability improvements

Easier and more reliable screen calibration Improved screen calibration
Extended tooltips and context-sensitive help for 
toolbar buttons Extended tooltips

Tooltips for rotation and skew operations Rotate and skew tooltips
New Sequence tools provide a convenient 
means for sequencing objects New Sequence commands

Proportional scaling lock maintains aspect ratio 
when changing pattern size Proportional resizing

‘All design files’ function for easy file access 
when opening Open ‘all design files’ function

Interface improvements Interface improvements

Improved menus Improved menus
Improved toolbars Improved toolbars

Miscellaneous improvements Miscellaneous improvements

Add sequin designs to monogramming without 
problem Add sequin designs to monogramming

Insert JEF files with ‘match to palette’ without 
problem Insert JEF files with ‘match to palette’

Display TrueView without unwanted black 
highlights

Display TrueView images without black 
highlights

Unwanted multiple scrolling de-activated Multiple scrolling
Bling object outlines are no longer displayed in 
CorelDRAW® Bling object outlines in CorelDRAW®

Native Wilcom design files renamed to Wilcom 
EMB Design (EMB) Native Wilcom EMB

Feature Product Level Reference

L E D

Included as standard  Modular ‘element’

Element Feature Reference

Productivity
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Offsets 
Advanced Outlines & Offsets Generating outlines and offsets

Team Names 
Advanced

Create Teamname 
Layout Creating teamname layouts

Vector Drawing Drawing Tools Creating vectors in EmbroideryStudio

Auto-Digitize 
Bitmaps

Bitmap Preparation Preparing images for auto-digitizing
Auto Trace Auto-tracing artwork
Auto-Digitizing Digitizing shapes with Auto-Digitizing
Smart Design Converting bitmaps with Smart Design

Auto Shaping
Shaping Tools Shaping objects
Remove Overlaps Removing underlying stitching
Fill Holes Filling holes in objects
Close Object Creating outlines and details

Auto 
Arrangements Mirror Merge Creating wreaths and arrays

Creativity

Custom Splits
Flexi Split Creating textures with Flexi Split
Carving Stamp Making custom splits
User Defined Split

Freehand Freehand Creating freehand embroidery

Photo Flash Photo Flash Creating embroidery from photographs

Shading & 
Open Fills

Cross Stitch Fill Creating cross stitch fills
Stipple Fill Creating stippling effects
Trapunto Creating open stitching with trapunto
Accordion Spacing Creating accordion spacing effects
Color Blending Creating color blending effects

Curved Fills
Liquid Effect Creating curved fills with Liquid Effect

Florentine Effect Creating curved fills with Florentine 
Effect

Contour Stitch Creating Contour fills

Motifs
Motif Fill Creating motif fills
Motif Run Creating motif runs
Create Motif Managing motifs
Use Motif Working with single motifs
3D Warp Applying 3D effects to motif fills

Decoration

Element Feature Reference
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New alphabet inclusions

Wilcom EmbroideryStudio e3.0 includes new professionally digitized alphabets. 
These include:

Bling
Create Bling Bling Digitizing

Bling Lettering Creating bling lettering

Virtual 
Decoration

Capture Virtual 
Decoration Bitmap

Virtual decoration with high-res 
TrueView

Sequin
Advanced Sequin Sequin Digitizing
Sequin Fill Creating sequin fills
Twin Sequin Setting up twin-sequin designs

Alphabet 
Creator

Create Letter Creating custom alphabets
Convert TrueType 
Font

Converting TrueType fonts to 
embroidery alphabets

Chenille See Chenille Supplement

Schiffli See Schiffli Supplement

Element Feature Reference

Alphabet Sample
Bling alphabets

Bling Block

Bling Hollow

Bling Script

Logo alphabets

Museo
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Adelle

Market

Fancy alphabets

Tusj

Run stitch alphabets

Run 
Cardigan

Run 
Freehand

Run Liberty

Run Murray 
Hill

Cyrillic alphabets

Russian 
Textbook

Alphabet Sample
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Note  Six new Japanese alphabets (3000 characters each) are available for 
download from www.wilcom.com for customers who wish to access them.

Virtual embroidery design options

To obtain the precise results you want from virtual embroidery, you have a 
choice of creation methods.

Note  Image quality for printing does not need to match printer DPI to produce 
good output. For general purposes such as printing on T shirts, good results can 
be obtained within a range of 120 to 300 DPI. Higher resolutions are suitable for 
printing on paper or photographic paper.

Embroidery-only virtual decoration

If you only require the embroidery portion of a design to be output as a virtual 
decoration, the process is a simple one.

To create an embroidery-only virtual decoration
1 Open your EMB design and select File > Capture Virtual Decoration 

Bitmap.

2 Select a suitable bitmap resolution – e.g. 300 DPI.
3 Click OK to save a PNG file of the design.

Jikharev

Alphabet Sample

Select a suitable
bitmap resolution

http://www.wilcom.com/
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Only the embroidery portion of the design is output to PNG file. The image 
produced is always in TrueView even if the TrueView setting is off. This file 
can now be printed to garment.

Combined embroidery and graphic virtual decoration

To produce a combined embroidery plus graphics as a printable virtual 
decoration, use the following procedure.

Tip  Don’t use the Export Multi-Decoration File command for this scenario as 
it doesn’t handle virtual embroidery as a print.

To create an embroidery + graphic virtual decoration
1 Open your EMB design and switch to CorelDRAW® Graphics Suite.

2 Select a suitable bitmap resolution – e.g. 300 DPI.
This setting determines to what level of detail the TrueView image will be 
rendered.

Select a suitable 
bitmap resolution
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3 Select File > Export > PNG.

4 Click OK.
The Export to PNG dialog opens.

5 Adjust transparency, anti-aliasing, and DPI settings as required.

Note  The DPI setting in this dialog does not affect the DPI resolution of the 
TrueView rendering. It only affects the DPI of the actual output file.

6 Click OK to export.

Actual embroidery plus print

To produce a design as a real embroidery plus print, you have two options.

Select PNG file 
format

Adjust 
transparency and 
other settings as 
required
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Option 1: Export both files together

Select the File > Export Multi-Decoration Files command.

Split out the embroidery production and graphics print files and select the 
formats to export – e.g. DST and PNG.

Note  If you choose PNG here, it defaults to the CorelDRAW default setting 
of 300 DPI. This can be changed via the CorelDRAW Options dialog.

Option 2: Export files separately

To obtain the embroidery production file, select File > Save As from Wilcom 
screen and choose a suitable machine file format – e.g. DST.

To obtain the graphics production file, switch to CorelDRAW® Graphics Suite:

Turn embroidery display off.
Select File > Export > PNG to export the PNG DTG print file for the 
graphics only.

System requirements

Before you install, or if you experience operating problems of any sort, make 
sure that your computer meets the system requirements.

Select embroidery and 
print file formats to 
export

Change bitmap file 
export resolution as 
required
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PC requirements
Check that your PC meets the system requirements required of 
EmbroideryStudio. Check CPU/RAM as well as hard disk space. The table below 
provides minimum and recommended system requirements.

Supported operating systems ‡

Although Windows XP (32bit) is supported, Wilcom highly recommends that 
you consider updating to Windows 7 or Windows 8.
For latest operating system information, visit the Wilcom Support Center at 
www.wilcom.com.au/support.

Free hard disk space † 
EmbroideryStudio occupies up to 1Gb of hard disk space, depending on the 
options installed.

Screen resolution ¥
Some controls may be hidden on the user interface if you run your monitor at 
low resolutions. The physical size of your monitor will have a bearing on the 
optimum screen resolution.

Known limitations in EmbroideryStudio

The following are known limitations in EmbroideryStudio.

Item Minimum Recommended
CPU Intel® Pentium® 4, AMD Athlon™ 64 or AMD 

Opteron™
2 GHz + Latest Intel or AMD 32-bit (x86) or 
64-bit (x64) multi core processor

Operating system ‡ Windows® XP SP3 (32-bit) Microsoft® Windows® 7 or 8 with latest 
service packs installed (32-bit or 64-bit 
editions)

Browser I.E. 7.0 or later I.E. 7.0 or later
Internet connection Required for product registration and access to software updates. For latest operating 

system information, visit the Wilcom Support Center at www.wilcom.com.au/support.
Memory 1GB 2GB (more if running multiple apps)
Hard disk size 40GB 80GB or more
Free disk space † At least 10GB after installation 20GB after installation
Graphics card Support for Highest Color (32bit) and 

resolution (1024 X 768)
Support for DirectX 9 graphics with:
• WDDM driver
• 512MB or higher of graphics memory 

(non-integrated)
• Pixel Shader 2.0 in hardware
• 32 bits per pixel
• Dual monitor capable

Monitor ¥ 17" at 1280 x 800 Dual monitors capable of displaying 1280 X 
1024 or higher. Maximum native resolution 
suggested by Windows (Vista, Win7 or 8).

Scanner, printer and 
plotter

Windows-compatible (any connection method – e.g. parallel, USB)

USB ports Dedicated USB port for a USB dongle
Data drives • DVD-ROM drive for software installation

• Dual layer DVD-ROM for extras DVD
Backup device – e.g. CD/DVD burner, tape 
backup, removable hard drive

Sound card Required for multimedia training

http://www.wilcom.com.au/support
http://www.wilcom.com.au/support
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PCX bitmap support discontinued
PCX file format is an old Paint format. The maintenance of this format in has 
become problematic. Support for it has been discontinued in Wilcom 
EmbroideryStudio e3.0. However, CorelDRAW® Graphics Suite continues to 
support PCX file format.

Bitmap placement in Wilcom Decoration
In CorelDRAW Graphics mode, bitmaps can be placed above vector objects by 
changing layers. However, when switching to Wilcom Decoration mode this 
position is lost. Bitmaps go to the bottom layer automatically. This is because in 
Wilcom Decoration, bitmaps always stay in the background.

Color shading in vector objects
Color shading in vector objects can’t be displayed in Wilcom Decoration mode 
but when switching back to CorelDRAW Graphics, the effect is still there. 
However, if the color shading object is locked in Wilcom Decoration mode, the 
effect is lost even when switching back to CorelDRAW Graphics.

Slanted zigzag underlay
When using extremely small angles for slanted underlays, they can extend 
outside the boundaries of the created objects.

Copying vector objects from CorelDRAW to Wilcom
When copying vector objects from CorelDRAW Graphics to Wilcom 
Decoration via Copy & Paste, they are scaled down. They are, however, 
copied at the correct size in the other direction.

Conversion of CorelDRAW® Graphics Suite Contour effect
When creating a CorelDRAW® Graphics Suite object with Contour effect 
applied, an error may occur following a Break Apart operation. Any such object 
which is not broken apart can be converted directly to embroidery Run stitch 
similar to the Offset tool in Embroidery Mode. This means you don’t have to 
break apart contoured objects in order to generate embroidery run objects. If, 
however, a contoured object is broken apart and converted to embroidery, the 
system may produce unexpected results. While most object types can be broken 
apart and converted, circles and ellipses may cause problems. The work-around 
is as follows:

To convert circles and ellipses to embroidery
1 Select the contoured object to be broken apart.
2 Right-click and choose Break Contour Group Apart.

This will result in two objects – the original shape/curve and a group of 
contours/offsets.

3 Select the object group, right-click, and choose Ungroup All.
These shapes/curves can now be converted to embroidery.

Note  CorelDRAW® Graphics Suite Contour is not to be confused with Wilcom 
EmbroideryStudio e3.0 Contour Stitch effect.

Jagged Edge with Fusion Fill
When you regenerate stitches for some Fusion Fill objects with Jagged Edge 
applied to one side, the effect may be reversed and applied to the opposite side. 
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While this is unexpected behavior, it is not technically a defect. When a 
Fusion Fill object created in ES 9 is re-stitched in e3.0, it is stitched with a new 
algorithm that includes improved travel runs. A consequence of this is that the 
side that includes the Jagged Edge effect may swap when converting Complex 
Fill to Fusion Fill. Note that this problem does not occur with all Fusion Fill 
objects.

Editing ‘ignored’ functions
The Edit Function dialog does not allow you to change the value of an ‘ignored’ 
function.

Inbro machine does not stop at a Stop Code
By default, Inbro machines automatically change needles without stopping on a 
Stop code. This causes a problem for stops that are not color changes – e.g. at 
the frame-out point of an auto-appliqué object. The Inbro format does not 
support needle addressing; like Tajima, it has a single Stop code for both stops 
and color changes. However, unlike the Tajima machine, Inbro will not stop even 
if the machine operator has set the stop sequence to have two consecutive stops 
using the same needle. On the Inbro Operating Box, you can set a number of 
stitching parameters – e.g. Jumps for Trim, Max Speed, etc. One of these 
parameters is Stop Code ON/OFF. By default, this is OFF. You must turn it ON for 
the machine to stop at Stop codes.

Barudan FDR-II Chenille Combination limitations

The Compact Palette tool on the Color toolbar is always disabled when 
using the Barudan FDR-II Chenille Combination machine format.
Define Stop Sequence is disabled when opening Barudan FDR-II Chenille 
Combination designs.

Size limitation when saving JEF format
You should always auto-center a design before saving to JEF format. The 
horizontal and vertical extents must be no greater than 70mm or 100mm 
respectively from the center of the design. Anything greater than this would not 
fit within any of the hoops supported by JEF V1.0. The biggest hoop size is 
‘Hoop B (140x200)’.
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